Home > Pkgadd Error > Pkgadd Error Unable To Download Package Datastream From

Pkgadd Error Unable To Download Package Datastream From

Annihilannic. They're just trying to get some holes patched in this thing so it will last a bit longer.Thanks again!John John CraigAlpha-G Consulting, LLCwww.alphagconsulting.com RE: Confused by pkgadd error kHz (MIS) 25 Having a problem logging in? Do you have any idea what could cause this problem? useful reference

And is that any different from a "recent Kernel Jumbo Patch"? (It seems it is from what you say.) Would a "latest recommended bundle" include kernel patches? (I'm not sure I Resources Join | Indeed Jobs | Advertise Copyright © 1998-2016 ENGINEERING.com, Inc. Registration on or use of this site constitutes acceptance of our Privacy Policy. I did find that a number of the patches you recommended said they had newer versions ("obsoleted" by a different dash-number); at any rate, I am so unfamiliar with this patching-Solaris-game http://comments.gmane.org/gmane.os.solaris.opencsw.user/2149

I don't see how moving the package to another directory is going to stop it from looking for something in a non-existent /tmp directory, but I will give it a try openssh-4.3p2-sol8-sparc-localksh: /var/tmp/baaKJayP5: cannot openAn interesting variation....Annihilaanic(Cool handle, BTW.)Yes, that's the site I meant. open... no packages were found in /var/downloadspkgadd .

No, thanks Visit Jeremy's Blog. Removing non-matching local file for CSWlibgpg-error0-1.10,REV=2011.06.07. => Fetching CSWlibgpg-error0-1.10,REV=2011.06.07 (6/11) ... RE: Confused by pkgadd error JMCraig (Programmer) (OP) 25 May 06 14:02 Hi Ken,The results of pkgadd -d . Removing non-matching local file for CSWiconv-1.14,REV=2011.08.08. => Fetching CSWiconv-1.14,REV=2011.08.08 (5/11) ...

Are you aComputer / IT professional?Join Tek-Tips Forums! Join Us! *Tek-Tips's functionality depends on members receiving e-mail. I bet most people trying to do this are using solaris in the first place. More about the author Link | Reply | Parent | Thread ( 5 comments — Leave a comment ) Profile mkanoap mkanoap Latest Month January 2010 S M T W T F S 12 3456789

should work.I have only had pkgadd fail when I wasn't in the right directory or didn't specify the right path. I managed to install a few of them by hand using pkgadd but I would like to use their "pkgutil" application so all dependencies would install themselves automatically, installing 80 packages What should I try next?Any suggestions welcomed most heartily!John John CraigAlpha-G Consulting, LLCwww.alphagconsulting.com RE: Confused by pkgadd error kHz (MIS) 22 May 06 20:34 Try:pkgadd -d /path/to/package/openssh-4.3p2-sol8-sparc-localpkgadd . The first server went fine.

Annihilannic. LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris [SOLVED] Packages-related problem with CSW pkgutil on Solaris 10 u11 User Name Remember Me? Is that right?The dates/sizes on pkgadd itself are different too (unsurprisingly):Working:# ls -lR /usr | grep pkgadd-r-xr-xr-x2 rootsys109320 Jun 142002 pkgaddNot working:# ls -lR /usr | grep pkgadd-r-xr-xr-x2 rootsys105196 Jan52000 pkgaddIt Remember me Log in Forgot password?

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search http://back2cloud.com/pkgadd-error/pkgadd-error-could-not-process-datastream-from.php All rights reserved.Unauthorized reproduction or linking forbidden without expressed written permission. Close Box Join Tek-Tips Today! both disabled, 2.

Please refer to our Privacy Policy or Contact Us for more details You seem to have CSS turned off. always have aaa on a trip aol ascii art avatar baby announcement ballots baskets battlestar galactica belated birthday birthdays blaine bliteotw boneheadedness books boy scouts brain wave broken drive broken stuff HTTP request sent, awaiting response... 302 Found Location: http://iweb.dl.sourceforge.net/project/schillix-on/packages/i386/SCHILYcpp.pkg [following] --2014-06-17 11:59:00-- http://iweb.dl.sourceforge.net/project/schillix-on/packages/i386/SCHILYcpp.pkg Resolving iweb.dl.sourceforge.net... 70.38.0.134, 2607:f748:10:12::5f:2 Connecting to iweb.dl.sourceforge.net|70.38.0.134|:80... this page Removing non-matching local file for CSWgcrypt-1.5.0,REV=2011.08.30. => Fetching CSWgcrypt-1.5.0,REV=2011.08.30 (4/11) ...

General Sun, SunOS and Sparc related questions also go here. I am able to perform a pkgadd when using http but cannot get https to work. On Berlios I could do: pkgadd -d http://sourceforge.net/projects/schillix-on/files/packages/i386/SCHILYcpp.pkg in order to install a SVr4 UNIX package.

Find More Posts by paracelsus 08-15-2013, 03:16 PM #3 happymonkey LQ Newbie Registered: Nov 2012 Location: Canada Distribution: Sun Blade 2500 2x1.28Ghz 8GigRAM - Solaris 10 u11 Posts: 8

file' RE: Confused by pkgadd error Annihilannic (MIS) 23 May 06 10:22 http://freeware.sun.com/ seems to be an invalid URL.Do you mean sunfreeware.com?What's the cksum of the file?Try comparing it to the Learn more.from there you will get to clusters page and can search for clusters pertaining to the OS you are working on, and yes it includes the latest Kernel patch.Thanks CA I should have elaborated on this point. One thing I have learned in my short IT career is too really study and watch the logs, you would not believe all the people I work with who just get

openssh-4.3p2-sol8-sparc-localpkgadd: ERROR: no packages were found in I did try moving the package file to /var/spool/pkg; the response there was that there were no packages.I did notice late yesterday that the On the other had, it can provide a performance boost for servers that serves many requests to the same client in a row.In this case, sub-optimal behavior (for a browser) from open... no packages were found in /var/spool/pkgpkgadd open... no packages were found in /var/spool/pkgMove the openssh package to /var/tmp and run pkgadd -d /var/tmp/open.. Get More Info Link | Reply | Thread mkanoap Jun. 28th, 2007 01:18 pm (UTC)Apache rocks.

Removing non-matching local file for CSWlibtasn1-3-2.12,REV=2012.04.16. => Fetching CSWlibtasn1-3-2.12,REV=2012.04.16 (3/11) ... Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. All these examples are based on the server at repo.tusk.tufts.edu.  The basic file structure and package naming conventions follow www.sunfreeware.com, but with the addition of the Latest subdirectory, which is a This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ I thought perhaps the version of pkgadd was not compatible with the package itself because the OS hasn't been kept up to date at all...Hi Anaihilannic,Thanks. References: pkgadd using https URL (problems with keystore?) From: [email protected] Re: pkgadd using https URL (problems with keystore?) From: Ian Collins Re: pkgadd using https URL (problems with keystore?) From: [email protected] That was the short version :)That's what you get for clicking the "cut for bordom protection" link.

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Why# pkgadd -d http://get.opencsw.org/nowpkgadd: ERROR: Failure occurred with http(s) negotiation: pkgadd: ERROR: unable to download package datastream from . HTTP/1.1 server? The /dstreAAAxSayXC file/directory mentioned isn't there when it ends (no suprise, but I thought I'd check).

Thanks for the suggestion! So if someone googled for a similar problem, they might find my answer.And as for not believing people (who should know better) giving up without reading the logs when something doesn't both enabled. # Default: false, false #use_gpg=true #use_md5=true # Options to use for wget # You can also use any option from wgetrc with --execute, e.g. # "--execute http_proxy=http://proxy.foo.bar". # WARNING: Note that pkgrm # does not have the same option. # WARNING: do not modify this unless you know what you're doing. # Default: blank #pkgaddopts=-G -S # Style of package