Home > Pkgadd Error > Pkgadd Error Could Not Process Datastream From Solaris 10

Pkgadd Error Could Not Process Datastream From Solaris 10

Contents

This package is NOT gzipped or compressed. I then ran bunzip2 followed by pkgadd -d SolarisStudio12.3-solaris-x86-pkg and am getting the following error: Code: pkgadd: ERROR: attempt to process datastream failed - bad format in datastream table-of-contents pkgadd: ERROR: Primary key fingerprint: 0BF0 9891 9340 86DC EBE3 DDFF 06A1 ED1B E12E 9D2F Updating catalog file /var/pkg-get/catalog-ibiblio.org updated --13:45:11-- http://ibiblio.org/pub/packages/solaris/csw/unstable/sparc/5.9/descriptions [^] => `descriptions\' Resolving ibiblio.org... 152.2.210.81 Connecting to ibiblio.org[152.2.210.81]:80... Is there an easy way to find out for sure what the most recent patches are?Thanks!John John CraigAlpha-G Consulting, LLCwww.alphagconsulting.com RE: Confused by pkgadd error kHz (MIS) 23 May 06 19:23 useful reference

My checksum on the unzipped package matches yours:# cksum openssh*24931958832643456 openssh-4.3p2-sol8-sparc-localmrn, pkgchk gives pretty much the same story as pkgadd:# pkgchk -d openssh-4.3p2-sol8-sparc-localpkgchk: ERROR: unable to complete package transfer- no packages Executing prepatch script... i changed the ownership of the file to root.....and then ran pkgadd -d . command.....and it worked.....Thanks for your help...appreciated......... Join this group Popular White Paper On This Topic Software Defined Networking for Dummies 15Replies Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes

Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Working (and yes, it does show two lines right after you log in):Sun Microsystems Inc.SunOS 5.8Generic PatchOctober 2001Sun Microsystems Inc.SunOS 5.8Generic PatchOctober 2001# uname -aSunOS chicolibsql 5.8 Generic_108528-15 sun4u sparc SUNW,Ultra-4Not HTTP request sent, awaiting response... 200 OK Length: 471,925 [text/plain] 100%[====================================>] 471,925 58.23K/s ETA 00:00 13:45:37 (48.78 KB/s) - `libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz\' saved [471925/471925] install/depend 3468 blocks pkgadd: ERROR: attempt to process datastream using MySQL 5.7.12-enterprise-commercial-advanced-log Content reproduced on this site is the property of the respective copyright holders.It is not reviewed in advance by Oracle and does not necessarily represent the opinion of

One can convert from one form to the other with the command pkgtrans. And is that any different from a "recent Kernel Jumbo Patch"? (It seems it is from what you say.) Would a "latest recommended bundle" include kernel patches? (I'm not sure I bash-2.05# uname -a SunOS montreal 5.9 Generic_112233-05 sun4u sparc SUNW,Ultra-1 ------------------- /michael (0000419) michael 2004-03-21 13:54 Just removed the package again and installed it from ibiblio: sauron [~]# pkg-get -i libgnomecanvas Pkgadd Error No Packages Were Found In Solaris 10 This is the accepted answer.

SFWsudo.pkg Regards Sadiq Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... User Name Remember Me? Installing patch packages... have a peek at this web-site They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Or try using Firefox or IE to do the download. Pkgadd Solaris openssh-4.3p2-sol8-sparc-localpkgadd: ERROR: no packages were found in I did try moving the package file to /var/spool/pkg; the response there was that there were no packages.I did notice late yesterday that the An md5sum of the working package: 87ed36e3682e0db3bacb6e56e86eb74f libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz Which Solaris-Version do you use, and what is your latest pkgadd-patch-version? (0000416) michael 2004-03-20 19:45 Did you gunzip the file you downloaded, or Find all posts by DukeNuke2 #3 03-27-2012 twk Registered User Join Date: Aug 2009 Last Activity: 18 September 2014, 11:41 AM EDT Posts: 36 Thanks: 2 Thanked 0

Pkgadd Error Attempt To Process Datastream Failed Errno 2

This is the first thing Sun will tell you to do.OBP patch can be found at below link; (look at quick facts section Flash PROM, this is a public patch so https://unixpackages.com/support/faq Here's Why Members Love Tek-Tips Forums: Talk To Other Members Notification Of Responses To Questions Favorite Forums One Click Access Keyword Search Of All Posts, And More... Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents there is an SFWxmms package on CCD and I want to install it.But when cd into the directory containing the package and run "pkgadd -d SFWxmms" ,it complain: Code: bash-3.00# pkgadd Pkgadd Error No Packages Were Found In Var Tmp This is the accepted answer.

Thanks for your help, appreciated. see here So all you need to do is run pkgadd -d gzip-1.4-sol8-sparc-local as root. If you have .gz file but gzip says it is not in gzip format, it is likely that your browser downloaded the file and gunzipped it but did not take off the .gz. As before there is a shell script that will install Solaris Studio as is a script for applying patches. Pkgadd Error No Packages Were Found In /var/spool/pkg

There appears to be plenty of space on /var (and /tmp also, if that matters):# df -kFilesystemkbytesusedavail capacityMounted on/dev/md/dsk/d50152564770264676197648%//dev/md/dsk/d56152564781287565174756%/usr/proc0000%/procfd0000%/dev/fdmnttab0000%/etc/mnttab /dev/md/dsk/d53205621135357 19591682%/varswap21059200 21059200%/var/runswap2106264344 21059201%/tmp/dev/md/dsk/d541525647 103511142951171%/opt/dev/md/dsk/d559075677698958 82859638%/export/homeIt seems like I'd better tell the Patch packages installed: SUNWcsu bash-2.05# pkgadd -d libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg The following packages are available: 1 CSWlibgnomecanvas libgnomecanvas - Gnome2 Canvas Lib (sparc) 2.4.0,REV=2004.03.14 Select package(s) you wish to process (or \'all\' to It might say,

invalid compressed data -- crc error! this page Mahtab Dalal replied Jun 20, 2011 Go where your pkg stored or run the command pkgadd -d SFWsudo /var/spool/pkg is default location for spooling or dumping the pakg's in solaris Top

Is this Solaris an x86 box or a SPARC box? RE: Confused by pkgadd error kHz (MIS) 25 May 06 17:48 I did a google on the ultra-250.Do not take the last post as an Ultra-250.My prod db server is a Run the command there.

Thx mistervernon91 270004W3KC 18 Posts Re: Solaris package installation ‏2011-03-07T22:26:50Z This is the accepted answer.

Below is the output from looking inside the sol8 and sol10 packages. I can \"reproduce\" your problem, when trying to pkgadd the gzipped package-file. Previously it was named without the "tar" node. The time now is 12:54 AM.

Register now while it's still free! I try to execute a program like xftp and get a message like ld.so.1: xftp: fatal: libXm.so.3: Can't open file: errno=2 Killed. Anyone attempting to use the *NIX tool then should simply be aware of that caveat and make the apporpriate adjustments. http://back2cloud.com/pkgadd-error/pkgadd-error-could-not-process-datastream-from.php The TeX system and installation method has been significantly changed since the packages here were made.

Also look at the README file. So if a download does fail simply go back and re-download the package again without penalty. I pulled the packages down using the command line ftp and then scanned them and there was no problem. Learn more.from there you will get to clusters page and can search for clusters pertaining to the OS you are working on, and yes it includes the latest Kernel patch.Thanks CA

Solaris ships with the include files, make, an assembler, linker and libraries. Worked like a charm on the sol9 box. Please guide... What should I try next?Any suggestions welcomed most heartily!John John CraigAlpha-G Consulting, LLCwww.alphagconsulting.com RE: Confused by pkgadd error kHz (MIS) 22 May 06 20:34 Try:pkgadd -d /path/to/package/openssh-4.3p2-sol8-sparc-localpkgadd .

RE: Confused by pkgadd error JMCraig (Programmer) (OP) 25 May 06 17:07 kHz, thanks much!How do I tell if I have an OBP? The download to each box worked flawlessly. These are the directory where you downloaded the package and gunzipped it, the /usr/local or /opt directory where the final installation is done,the /var/tmp or /var/spool/pkg directories where pkgadd puts intermediate RE: Confused by pkgadd error Annihilannic (MIS) 24 May 06 03:47 There have been some patches for patchadd/patchrm quite recently, might be worth locating and installing them first.If you install the

Actually, the *NIX utility did. If you have other questions, please feel free to submit them to our support email address. Then when I do the pkgadd command it complains strangely:# pkgadd -d openssh-4.3p2-sol8-sparc-localpkgadd: ERROR: no packages were found in Is this a way of saying the the file is corrupted somehow