Home > Partition Magic > Partition Magic Init Failed Error 100 Partition Table Is Bad

Partition Magic Init Failed Error 100 Partition Table Is Bad

Can anyone help please? I have an BiNG image back up of my OS from some time ago (before disk problems) which I will restore and test. You may also... Are we talking TOTAL power output or power to the USB/FIREWIRE card? Check This Out

After the checking of five hard drives the error message still appears. Without touching the PC it started to reboot and I immediately turned it off . I unfortunately moved a lot of files around the night before CHKDSK did me in, so I don't know what files were on that drive. This time in partinfo Disk1(280g), Disk2(76g), Disk3 not mentioned, Disk4(4g) and Disk5(55g). http://www.wirelessforums.org/alt-comp-hardware/error-100-partition-magic-8-a-27591.html

Questions: 1. yes 2. Then the program closes.I reinsatlled, still the same. Dec 27, 2006 Help with switching between partitions - XP on both (Partition Magic, Boot Magic) Mar 31, 2006 Add New Comment You need to be a member to leave a

Better ideas, another way? PM give me a error 100 = bad parition table, and recommended back up of effected partitions, delete them and restoring. deletion from external = reboot. If you can't get it recognised by BiNG or Disk Management or partinfo then detach it from its enclosure and swap it temporarily for one of your other hard drives.

However, I believe, in the menus somewhere, it has a checker that might be able to fix it. Lengthy, painful, safe. « New PC works in 1 house, but not another | Rare problem » Thread Tools Show Printable Version Email this Page Display Modes Linear Mode Switch to I need to sort out the answers to your above questions which I will do ASAP. http://www.pcadvisor.co.uk/forum/helproom-1/init-failed-error-100-partition-magic-6-help-96740/ The 280gig (Drive 4) appears to be using another boot manager (XOSL) on the first FAT32 partition table as well as another BootItNG (typeDF) on the fourth partition table.

The other variable is, do you have any "Go-Back" software? Of course it could have been either software (eg a virus) or hardware (eg a failing disk or sudden power surge) that was the primary cause. And I didn't plug the disk into another computer (yet) but in the meanwhile I reinstalled windows so technically it's another system and I still can't see any partitions. What operating system are you using?

Can someone please tell if the error message is bogus or if there is really something wrong some place and what software should be used to fix the problem. http://www.dslreports.com/forum/remark,2499900 Otherwise you are down to only one backup and seen it happen too often where something happens to it as well. I believe this is the second time I have received a 0x50 stop error. Maxtor 80 gig, I have two maxtor 80 gigs, it is either the 2 mb cache version or 8 mb cache versionThat confirms my suspicions in...Sounds a bit like "silent data

Some stuff about Boot CDs & Data Recovery Basics & Back-up using Knoppix. his comment is here This error occurs when a partition table violates the foregoing rule. Reply With Quote 02-16-2007,12:11 PM #6 mjc View Profile View Forum Posts View Blog Entries View Articles Supreme Exalted Grand Master GeekModerator Join Date Nov 2000 Location The Mountain State Posts Reply With Quote 02-23-2007,01:53 PM #18 mrmomaz View Profile View Forum Posts View Blog Entries View Articles Ascendant Master Geek Join Date Apr 2006 Location the sunny state Posts 287 So

TechSpot is a registered trademark. OPERA was not responding so I attempted to switch to IE at which time I received a stop error ox50 [see attachement - hopefully- to see if any of the information Already have an account? this contact form Password Register FAQ Forum Rules Members List Calendar Today's Posts Advertise Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... LinkBack Thread Tools

The other OS is a clean install and has minimal programs loaded (COX-280GIG). This is an NTFS partition followed by some unallocated space - then an extended partition containing a number of logicals and finally a primary "large" FAT16 that you have called "FOR Share this post Link to post Share on other sites brjoon1021 3 Member Member 3 40 posts Posted September 22, 2005 (edited) · Report post 1.

If you're knowledgeable about PT structure - and very careful - you can probably fix the table with a partition table editor.

Good! The firewire and USP ports that I am using are on the same card. The 4gig (Drive 3) has had a BootItNG Partition Manager as indicated by Partition Type DF. One has the Maxtor 80 that is acting up on one channel and another Maxtor on the other channel.

kony, Aug 22, 2007 #2 Advertisements Roby Guest oldman wrote: > I keep getting error 100 from Partition magic v8. I didn't really know where to pout it. Contact Us StorageReview.com Community Software by Invision Power Services, Inc. × Existing user? navigate here Big Chunk of Internet Goes Down After DDoS Attack Hits Major DNS Provider [Security] by siljaline866.

All rights reserved.