Home > Parser Error > Parser Error On Global.asax

Parser Error On Global.asax

If a question is poorly phrased then either ask for clarification, ignore it, or edit the question and fix the problem. I'm surprised this behavior has not been fixed in SP1 for web projects. –Raheel Khan May 18 '13 at 5:47 add a comment| up vote 7 down vote we had a Studio is VS 2005. So I closed both Visual Studio and opened only one instance and It works fine now! Check This Out

Then the site worked and so did further publishes to the new server. Build all the dependent class libraries and refer them in the main project, and build the complete solution. Sometimes it's something really simple like that. then I forgot to put everithing back and i received the error.After putting the old file in the right place everithing was fine.Hope helpfull.Bye Left by Dario on Sep 12, 2008 http://stackoverflow.com/questions/11682216/parser-error-message-could-not-load-type-in-global-asax

Does "when ~ dies, deal n damage to all players/creatures" have a name? Left by Kennon on Aug 07, 2009 7:15 AM # re: You may receive the error "Parser Error Message: Could not load type when browsing an asp.net page on the server The Target Framework was set to 2.0; changing it on the server to match in the IIS Manager/App Pool solved the issue for me. If not please create the same and compile the project.

I want to run a website on my department's server, but under my IIS I only see my own computer. Restarted VS which prompted me to remap the folders correctly and the issue went away. ‹ Previous Thread|Next Thread › This site is managed for Microsoft by Neudesic, LLC. | © good luck! The problem could be that the 'bin' folder has not be uploaded/pasted into the Remote/Hosting server.

On the Build tab, check the value of "Platform Target". asp.net asp.net-mvc-3 share|improve this question edited Aug 22 '14 at 19:32 Malachi 2,41141740 asked Jul 27 '12 at 5:56 PsychoCoder 5,47172851 5 Do you really have GodsCreationTaxidermy.Core.MvcApplication class in your share|improve this answer answered Feb 12 '10 at 14:39 Andy Copley 1,5201021 1 +1 Yep, worked for me too. check my blog Also, as I mentioned the site worked fine on my computer just not on the webhost.

share|improve this answer edited Apr 1 at 22:52 Undo♦ 18.5k157399 answered Oct 21 '09 at 5:09 Daniel Elliott 16k94173 Not sure, it is a hosted server and according to Thanks! –egandalf Nov 18 '15 at 23:37 Thank you for your answer Mr. Check your project Properties and see what your namespace is, ensure that lines up, across the board. How can I get this thing to work, I am finding this MVC stuff much problematic but invested a long time developing the app.

When answering a question please: Read the question carefully. Left by Bapuji on Dec 04, 2005 3:42 PM # re: You may receive the error "Parser Error Message: Could not load type 'WebApplication1.Global'." when browsing an asp.net page If it This occurs because of the Application DLL not having been formed. Left by Bob Pope on Jul 25, 2006 5:24 PM # re: You may receive the error "Parser Error Message: Could not load type 'WebApplication1.Global'." when browsing an asp.net page I

Insults are not welcome. his comment is here Then click ok. share|improve this answer answered Oct 14 '14 at 18:40 Eric B 1,90522045 add a comment| up vote 0 down vote In my case the solution was the next: Verify the markup charan1431 25-Jul-12 1:40am i understood ur answer but my global.asax does not contain <%@ Application Codebehind="Global.asax.cs" Inherits="NamespaceName.MvcApplication" Language="C#" %> this line _Amy 25-Jul-12 1:45am This line is

Thanks! –Ben Black Aug 21 '13 at 19:22 | show 8 more comments up vote 21 down vote I have found that when you are forced to use the Configuration Manager May 23, 2012 12:38 PM|degt|LINK I was deploying to a virtual directory that *is* marked as an IIS application. I was able to resolve it by deleting the global.asax file and replacing it with a new global.asax file that contained no data. this contact form Carrying Metal gifts to USA (elephant, eagle & peacock) for my friends Does "when ~ dies, deal n damage to all players/creatures" have a name?

Could anyone suggest me a solution? All-Star 24483 Points 1804 Posts Re: Help! I think my problem was simply the name that I had chosen for the project.

It should be set to "Compile".

The bin folder showed up and everything started working! So I closed both Visual Studio and opened only one instance and It works fine now! Left by jdenyer on Feb 28, 2006 11:02 AM # re: You may receive the error "Parser Error Message: Could not load type 'WebApplication1.Global'." when browsing an asp.net page I`m getting the project with global.asax) needed to output to bin only.

share|improve this answer answered Mar 5 '14 at 22:08 Riaz 1 add a comment| 1 2 next protected by Tim Medora Jan 9 '15 at 18:34 Thank you for your interest Let's work to help developers, not make them feel stupid. share|improve this answer answered Nov 4 '14 at 8:08 Hadley 11 add a comment| up vote 0 down vote I just encountered this on an MVC5 application and nothing was working http://back2cloud.com/parser-error/parser-error-could-not-load-global-asax.php This solution worked for me. –Christopher Mar 13 '12 at 20:54 Bingo, this is the solution that worked for me as well.

Happy debugging. Fixed my problem, my application was set to use bin\Debug, changing it to bin resolved it. x x) has a type, then is the type system inconsistent? Parser Error Message: Could not load type 'Worldfreezone.Global'.Source Error: Line 1: <%@ Application Codebehind="Global.asax.vb" Inherits="My_Web.Global" %> Left by Anu on Jan 02, 2008 1:38 AM # Error<%@ Application Codebehind="Global.asax.vb" Inherits="My_Web.Global" %>

Check the .csproj file for your project. The error message and help on this is basically non-existent. That means I run visual studio as a restricted user. the namespace and the assembly name alloted and also try physically changing the name of the folder created for the application, all of this should be same as the name in

This, however, did the trick. the namespace and the assembly name alloted and also try physically changing the name of the folder created for the application, all of this should be same as the name in So now that's out of the way, I'm sort of stumped.