Home > Parse Error > Parse Error Syntax Error Unexpected T_const Expecting T_old_function

Parse Error Syntax Error Unexpected T_const Expecting T_old_function

I added all lines of code leading up to and immediately after Line 36 for context, based on some initial feedback requests to show these lines. have a peek here

eval()'d code on l Parse error: parse error, unexpected $end in (Résolu) Parse error: parse error, unexpected T_STRING (Résolu) Parse error: parse error, unexpected T_STRING (Résolu) Utile +11 Signaler Gab 24 But, if i deploy it the final server i become this error: Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in .../htdocs/3E-Neu/lib/Mobile-Detect/Mobile_Detect.php on line 40 Read the New User Guide and Forum Rules "They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety." -Benjamin Franklin "The greatest tragedy a bientot !

Log in or register to post comments Comment #8 zengqiang CreditAttribution: zengqiang commented December 6, 2007 at 9:38am i still have the same problem Log in or register to post comments more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Wednesday, 20 March 2013 11:15 CDT ktjscm BACKUPWP Mandatory information about my setup: No Setup yet Have I read the related troubleshooter articles above before posting (which pages?)? Join today Download & Extend Drupal Core Distributions Modules Themes TaxonewsIssues Parse error: syntax error, unexpected T_CONST, ......

Log in or register to post comments Comment #18 bruceclothier CreditAttribution: bruceclothier commented April 4, 2008 at 11:45am The solution for Heartinternet is this: SetEnv DEFAULT_PHP_VERSION 5 Stick that at the OP's response @Spudley, thank you for your feedback. If not, then depending on how things are configured you may find that the easiest wat to achieve this is to un-install both PHP versions, and then re-install the 5.4 version. Faq Reply With Quote February 24th, 2013,06:26 AM #8 requinix View Profile View Forum Posts  Dark Moderator Devshed Supreme Being (6500+ posts)        

I'm running PHP version 5.2.17. Most forums have them! Dans ce dernier, il est écrit : J'ai donc ajouté ce que tu m'as dit et l'erreur passe à la prochaine constante définie. Lors de l'éxécution, j'ai le message suivant :Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in page.php on line 73 La ligne 73 correspond à

site and plugin works on localhost nicely. Join them; it only takes a minute: Sign up Twilio api parse error: unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' up vote -1 down vote favorite I have I would be very surprised if it's actually 5.2.17. Do not include usernames, passwords or any other sensitive information.

Perhaps because I'm on a shared server? http://www.smarty.net/forums/viewtopic.php?p=67413 Log in or register to post comments Comment #13 fgm CreditAttribution: fgm commented February 5, 2008 at 5:51pm Indeed, as the doc specifies, this module needs PHP ≥ 5.1, not 4.x. Why did they bring C3PO to Jabba's palace and other dangerous missions? www.smarty.net • phpinsider.com • Forum Index • FAQ • Search • Memberlist • Profile • Log in to check your private messages • Register • Log in parse error when

The Securimage() object, in the securimage.php is: PHP Code: classSecurimage
{
//Allofthepublicvariablesbelowaresecurimageoptions
//TheycanbepassedasanarraytotheSecurimageconstructor,setbelow,
//orsetfromsecurimage_show.phpandsecurimage_play.php http://back2cloud.com/parse-error/parse-error-syntax-error-unexpected-t-string-expecting-t-old-function-or-t-function.php Faq Reply With Quote February 23rd, 2013,06:37 PM #2 requinix View Profile View Forum Posts  Dark Moderator Devshed Supreme Being (6500+ posts)         If the page calling the OO PHP was a .php page, phpversion() shows 5.2.17. Why isn't tungsten used in supersonic aircraft?

Reload to refresh your session. Have you checked the module prerequisites. Any ideas what else I can try? Check This Out Unfortunately this is on 1and1's server so I don't have control over the php version.

Our developers (who also reply to yoursupport requests)arenot availableon weekends; tickets will not be answered during that time. Ajouter un commentaire Utile +2 Signaler Gab 24 sept. 2007 à 20:50 merci bien, je vais essayer de revoir ca ! The time now is 07:50 PM.

J'ai lu et j'accepte les Conditions Générales d'Utilisation. * S'inscrire Connexion Se connecter avec Facebook Se connecter avec Google Adresse email ou nom d'utilisateur * Mot de passe * Se souvenir

PHP4 end-of-life has been announced on the php.net home page since 2007-07-13. Reload to refresh your session. Log in or register to post comments Comment #21 kenorb CreditAttribution: kenorb commented January 13, 2009 at 4:30pm Or change your hosting, because I've got problem with HeartInternet as well: http://drupal.org/hosting Why that's the case, I don't know yet (probably server configuration as to how .html pages are rendered with the php engine), but I got it working now by simply changing

No idea. If you need to provide more information, please open a new ticket and mention this ticket's number. Just use the Contact Us link at the footer of the site. http://back2cloud.com/parse-error/parse-error-syntax-error-unexpected-static-expecting-t-old-function-or-t-function.php Are you really saying that if you put phpinfo() at the top of the page, you get 5+, and if you put phpversion() at the bottom of the page, you get

You're accessing the page in the same way? Reply With Quote 02-24-2013,04:09 AM #2 Weedpacket View Profile View Forum Posts Pedantic Curmudgeon Join Date Aug 2002 Location General Contact Unit "Coping Mechanism" Posts 22,322 As far as it goes, If you can find the old PHP version in your un-install tool, do it and hopefully you'll start picking up the newer PHP version by magic. If the page calling the OO PHP was a .html page, phpversion() shows 4.4.9.

If your host claims that they're using a newer version of PHP: they are not. Something is different. Et utilise un éditeur texte gérant la coloration syntaxique... voila syntax error, unexpected T_CONST × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié. × Attention, ce sujet est très ancien.