Home > Parse Error > Parse Error On Line 6 Of Section Serverlayout

Parse Error On Line 6 Of Section Serverlayout

Thank you, this solved it for me :) All I did was sudo nvidia-xconfig I got this in terminal: Using X configuration file: "/etc/X11/xorg.conf". So your Screens Section is perfectly okay. Ubuntu 9.10 nVidia Geforce FX5200 mmmmfDecember 26th, 2009, 09:36 AMI had the same problem, I got it fixed though thankfully for you guys. These entries take a boolean argument similar to Option entries. {and} ... have a peek here

At least one Device section is required Open a terminal from Accessories>Terminal Paste the following into the Terminal: sudo mv -i /etc/X11/xorg.conf /etc/X11/xorg.conf.backup sudo touch /etc/X11/xorg.conf Hit Enter Now paste: gksudo and thank you for all user who try to help in this thread :D webbdawgDecember 13th, 2009, 05:40 AMI just got over my monitor issues (http://ubuntuforums.org/showthread.php?t=1339720) with the suggestion from Howefield, Last edited by JZL240I-U; 03-01-2011 at 10:18 AM. This helped [email protected] 2nd, 2009, 01:42 AMIf all that doesnt work, here is what I needed to do ....

these are completely outdated and should be ignored ( that includes all "xorg.conf" howto's awaiting your reply Also: you know, there's a search function on this forum :rolleyes: ( search for docdrossNovember 28th, 2009, 08:08 PMOK, I admit I am a rank nube to linux and there is a world of info I need to learn (that's why I am here). I installed ubuntu 9.10 and then install the nvidia driver version 96. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started

that one is ancient. ( might well be the reason ) what graphical card do you have btw ? or 10.0?) for this very same CRT into the working xorg.conf and *kaboom* the error I described occurs. Comment 11 Fedora End Of Life 2012-08-07 16:14:51 EDT This message is a notice that Fedora 15 is now at end of life. bangekoApril 27th, 2009, 02:32 AMI have same problem "Failed to parse existing X config file '/etc/X11/xorg.conf" innominate227April 27th, 2009, 04:16 AMWas this solved...?

axioma | , last edited by karasu Quote Reply Like 0 karasu Developer Delete the /etc/X11/xorg.conf file… and try again. What is a tire speed rating and is it important that the speed rating matches on both axles? A ServerLayout section is considered “active” if it is referenced by the -layout command line option or by an Option "DefaultServerLayout" entry in the ServerFlags section (the former takes precedence over https://bugzilla.redhat.com/show_bug.cgi?id=638809 karasu | , last edited by Quote Reply Like 1 axioma Delete the /etc/X11/xorg.conf file… and try again.

At least one Device section is required To fix it, I did the following: [email protected]:~# mv -i /etc/X11/xorg.conf /etc/X11/xorg.conf.backup [email protected]:~# touch /etc/X11/xorg.conf I then copied ONLY the "Device" section from the Top AlanBartlett Forum Moderator Posts: 9296 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website Re: problem with startx Quote Postby AlanBartlett » 2013/02/09 21:38:34 simon_matthews wrote:How about just deleting your Log in / Register Ubuntuxorg-server package Overview Code Bugs Blueprints Translations Answers X garbled if no Identifier present for ServerLayout Bug #224964 reported by Fred on 2008-04-30 2 Affects Status Importance Kind of strange that you don't need a ServerLayout section, but if you do have one, then it must contain an 'Identifier'.

You should be able to testdrive your configuration without leaving the GUI. https://bugs.launchpad.net/bugs/224964 if i do it using sudo.. sudo chmod 777 /etc/X11and run nvidia-xconfigagain if still there's nothing in the file. Think primitive ...

I install the recomended Nvidia driver (v173). navigate here An identifier should only be needed when there are more than one ServerLayout. Password Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context. Here is my config file xorg.conf: # nvidia-settings: X configuration file generated by nvidia-settings # nvidia-settings: version 295.33 ([email protected]) Fri Mar 30 13:37:33 UTC 2012 Section "ServerLayout" Identifier "Layout0" Screen 0

Thanks for your input. Comment 5 Andre Robatino 2011-06-22 01:52:40 EDT BTW, the cleanest way to recover this is to just remove/move xorg.conf and reinstall the VirtualBox guest additions to recreate the file. Have tried running "gksu nvidia-settings" and "sudo nvidia-xconfig". http://back2cloud.com/parse-error/parse-error-at-line.php Click Here to receive this Complete Guide absolutely free.

This is a guess, though. terrordroneMay 4th, 2009, 09:51 AMsorry for the late reply guys when i booted the machine today morning.. (had installed the nvidia-glx-96 before i went home through synaptic ) i got a The recommended method by nvidia is the one I described and works for 99% of the users first delete all old *.conf files then nvidia-xconfig then sudo nvidia-settings if that doesn't

pelgrimNovember 21st, 2009, 06:16 PMI have a similar problem with nvidia as described in next thread: http://ubuntuforums.org/showthread.php?t=1332413&highlight=nvidia first I had the problem like you all had here, but I found how

The file xorg.conf always had the same contents. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. You're switching between your working dual-head configuration, and your non-working dual-seat configuration, right? I am receiving this [ 101.830] X.Org X Server 1.11.3 Release Date: 2011-12-16 [ 101.831] X Protocol Version 11, Revision 0 [ 101.831] Build Operating System: Linux 2.6.42-26-generic x86_64 Ubuntu [

denouementNovember 23rd, 2009, 10:27 AMI was having this issue as well, along with some complications like what has been described. Steps below: 1) change the setting using nvidia X server settings 2) click save X configuration file and save the file onto the desktop 3) open terminal and type: gksudo nautilus MatchIsKeyboard "bool" ... this contact form Only the resolution on the CRT hasn't changed .

http://ubuntuforums.org/showpost.php?p=7193930&postcount=6 I noticed the above link that I quote turns off the effects, and turning them back on causes the same blank screen problems. sudo /etc/init.d/gdm stop this will kill your current gnome session ( save all open files before doing that ) login and then type cd /tmp sudo chmod +x NVIDIA-Linux-x86_64-190.53-pkg2 this will Neither am I .